Author Message

Posted: Fri Oct 28, 2011 6:58 pm   Post subject: Issues with version 6

Tried sending this to support but got a server-side error.

Running iSpring Pro 6 Build 3229 on Win 7 with Power Point 2010

Running into several issues:

1) When importing audio, Manage Narration does not expand the slide timeline like it does for recorded narration, requiring a manual adjustment for each audio import. Would be great if the program could do that automatically.

2) Have detached both flash video and audio media content in Publish | Advanced, resulting in an one to two second delay before start (no preload?)

3) In Manage Narration--both for imported audio and recorded--the slide is not visible, sometimes several slides (e.g., 43, 44, 47, 48), requiring a manual find the cursor trigger for the hidden slide to expand to the right. That was fun the first time, but now not so much.

4) In my 50 slide presentation, almost half of all audio--both imported and recorded--clips/drops the final second, but everything looks fine in Manage Narration. The only work-around I find that works is to manually lengthen each slide ending from what appears to be an automatic 3/4 second gap to a 1 and 3/4 second gap.

5) And, since there are a number of false starts in recording narration, each re-recording of that slide requires me to confirm a warning pop-up window. Could we have an option to turn off repeated requests for confirmation?

For iSpring IT, I assembled PNG screen shots and a combined PDF to attach to iSpring but continued to get a "server-side error" that lead to "excessive re-directs" deleting the proposed post, and that's why I'm posting here.

Thank You for your help.


Profile profile test

Posted: Tue Nov 01, 2011 5:32 pm   Post subject: Re: Issues with version 6

Thank you for all of your proposals. It makes sense for our development process.


Profile profile test

Posted: Wed Nov 02, 2011 7:06 pm   Post subject: Re: Issues with version 6

Thank you Mikhail for your response, and I look forward to the next program build .


Profile profile test

Posted: Mon Nov 14, 2011 4:27 am   Post subject: Re: Issues with version 6

I, too, am having issues with the timing. It works fine on my computer, but when I upload, the files were clipping on all slides. It was also impacting the syncing of the animations. When I replay the presentation online, all files play as designed.

iSpring also crashes PowerPoint occasionally (running 2010, Windows 7, 64 bit). I have tried sending the report but it keeps bouncing.


Profile profile test

Posted: Fri Nov 18, 2011 4:35 pm   Post subject: Re: Issues with version 6

I'm also getting sound clipping in the published project.

There may be a workaround for this problem (at least until the Narration Editor timing problems are fixed). In my test presentations, using a single audio clip spanning all slides seemed to fix the clipping problem. Even the presence of transitions didn't seem to affect the audio or cause clipping either before or after the transition effect.

As soon as I used imported audio, one clip per slide, I had problems not only with clipping but also with overlapping audio. See here:

http://community.ispringsolutions.com/viewtopic.php?f=2&t=2496

Cheers,

Rich


Profile profile test

Posted: Mon Dec 05, 2011 5:22 am   Post subject: Re: Issues with version 6

I am also having several issues. Any timeframe for the next version/build?
Thanks
Replica Watches Replica Watch Swiss Watch Replicas Replica Watches Replica Watch


Profile profile test

Posted: Mon Dec 05, 2011 10:05 am   Post subject: Re: Issues with version 6

I'd be interested in knowing that too. We are preparing a new course and if this update is going to take a long time we may have to use articulate instead. This audio overlapping is a real problem...

Cheers,

Rich


Profile profile test

Posted: Thu Dec 08, 2011 9:58 pm   Post subject: Re: Issues with version 6

Hello!
While transferring the Power Point from one PC to another the audio narrations are mixing up.Also as was said before experiencing cutting off the end of some random audio files when converting to Flash. Do you have any advise for eliminating these problems???


Profile profile test

Posted: Wed Dec 14, 2011 8:52 am   Post subject: Re: Issues with version 6

Hi Adelya,

The audio clipping *seems* to be related to caching of the audio and it losing its timing in relation to the slide. At least that is what it looks like to me since I can get the clipped slides to play fully if I refresh the browser page. So the entire audio file is there, it just isn't getting played to the end for some reason.

In my experience, working with one single narration clip for the whole presentation eased the problem but didn't solve it. Clipping still occurs sometimes but subjectively not as often as before.

I too submitted a bug report and have received a reply saying they can reproduce the problem and are working on it. Fingers crossed :-)

Cheers,

Rich


Profile profile test

Posted: Wed Dec 14, 2011 11:54 am   Post subject: Re: Issues with version 6

Could you please specify whether you use the 6th version of iSpring software? We have recently fixed this bug. The new build is available for download here:

32-bit: http://www.ispringsolutions.com/download/beta/ispring_suite_6_0_1.msi

64-bit: http://www.ispringsolutions.com/download/beta/ispring_suite_x64_6_0_1.msi


Profile profile test

Posted: Wed Dec 21, 2011 5:18 pm   Post subject: Re: Issues with version 6

I am using the most recent version download, and although some of the issues have been fixed, there continue to be significant issues with animation timing, and iSpring adding in dead air space into previously recorded audio that was working successful in previous versions of iSpring. Now we have had to create workarounds and also re-record much of our training. Very disappointing and a huge time & resource allocation for something that we thought would be a smooth transition.


Profile profile test

Posted: Thu Dec 22, 2011 1:53 pm   Post subject: Re: Issues with version 6

@SueNicholls:

I agree with you Sue. We're having a nightmare with this at the moment. Tech support are working on it (well, they are responding to support questions so they know something's borked).

Would you mind sharing some workarounds? We're debating whether to go back to articulate which would require a major rewrite of some of our course material but we can't use iSpring 6 as it stands at the moment. :-(

Cheers,

Rich


Profile profile test

Posted: Thu Dec 22, 2011 3:28 pm   Post subject: Re: Issues with version 6

Dear Sue,
If it is possible, please provide some information about the issues you have. Do you mean a slide last for a few extra minutes after the audio track finish? Do you need the audio tracks to fit slide durations completely? With this information I will be glad to give you the correct answer. Thank you!

As for the animations issue, please send us a PowerPoint presentation (or just a couple of slides) and the converted Flash file showing the effect difference. I will show it to our technicians. If there is any bug, I guess we will be able to fix it.


Profile profile test

Posted: Thu Dec 22, 2011 5:38 pm   Post subject: Re: Issues with version 6

Hi Sue,

I have just done a quick test of the latest beta (build 3242) and the situation is much improved over that in build 3241. If you haven't used that one yet it might be worth checking out.

Cheers,

Rich


Profile profile test

Posted: Tue Jan 03, 2012 12:06 pm   Post subject: Re: Issues with version 6

Thanks.


Profile profile test
Display posts from previous:  Sort by  

   Page: 1, 2


Who is online
Who is online In total there are 7 users online :: 2 registered, 0 hidden and 5 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: Bing [Bot], Yahoo [Bot]