Author Message

Posted: Thu Jan 05, 2012 10:49 pm   Post subject: Quizmaker 6 - matching exercise review bug

Hi guys,

There is a little bug in the review function of the matching exercises. I can not upload a photo to show you so I have uploaded two screen dumps:

1) This is the feedback you get when you preview the quiz within the program. Notice that the numbers are on the left of the premise to help you with the feedback. This makes the feedback easy to understand.

http://www.frenchrevision.co.uk/review_ ... review.jpg

2) This is the feedback you get when the exercise has been published. Notice that there are no numbers to the left of the premise. This makes the feedback very hard to to understand.

http://www.frenchrevision.co.uk/review_ ... lished.jpg

It might also be better to have the type of feedback where you see the correct answer when you place your mouse over the response area like in some of the other types of exercises.

Whatever, this needs to be looked at as it makes it very hard for learners to get effective feedback from their errors.

Thank you for taking the time to look at this.


Profile profile test

Posted: Fri Jan 06, 2012 10:27 am   Post subject: Re: Quizmaker 6 - matching exercise review bug

Thank you for your proposals so much we will look into the possible ways of implementing it in our product and discuss it with our development team.


Profile profile test

Posted: Sat Jan 14, 2012 11:07 pm   Post subject: Re: Quizmaker 6 - matching exercise review bug

Hi Mikhail,

Thanks for the reply. Can you please tell me when this bug is going to get fixed? I have a lot of matching exercises that I will need to recompile when your software engineers have fixed this issue.

Thank you


Profile profile test

Posted: Mon Jan 16, 2012 7:57 pm   Post subject: Re: Quizmaker 6 - matching exercise review bug

We unfortunately cannot provide you with any exact information on this case now.


Profile profile test

Posted: Sun Jan 22, 2012 8:52 pm   Post subject: Re: Quizmaker 6 - matching exercise review bug

Dear Mikhail,

Thank you for your reply. I have noticed that this feedback bug only affects the exercise when it is output in Action script 3. The feedback is correct with AS 2 output.
Unfortunately, it is only by outputting in action script 3 that I can integrate exercises into Kinetics. AS 2 exercises appear purple on output.
This is an issue that does need to be addressed - 400 dollars is a lot of money for a product that needs debugging.
I am sure it is an easy fix for your programmers. It simply looks like some of the features have not ported across properly with the AS 3 script compilation routine.
I would be really grateful if you could give me some idea as to when this issue will be fixed because it is really holding me back.

Thank you.


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 7 users online :: 1 registered, 0 hidden and 6 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: Bing [Bot]