Author Message

Posted: Fri Apr 27, 2012 12:59 pm   Post subject: Update causing problems? embedded video

HI.
Updated to new verison 6.1.0.335
now embbeded vidieo that worked correctly before
After converting
shows a loading screen and lock the presentation.
Changing the setting does not help

Video 15mb .wmv, is the format now an issue.?
Does not the the update improved videos handling??

Thank Eric


Profile profile test

Posted: Fri Apr 27, 2012 2:42 pm   Post subject: Re: Update causing problems? embedded video

Please make sure that you haven't set a domain restriction in the protection settings while publishing. Video file itself shouldn't cause such an issue.

If you still experience this problem please send us all the files to support email for the further research.


Profile profile test

Posted: Fri Apr 27, 2012 4:27 pm   Post subject: Re: Update causing problems? embedded video

Hi sorry for you trouble

but had problems this morning when ticking the box for Volume Control in customize Player screen.
This locked the ok/cancel buttons when i when to confirm, C/Player screen when blank, while it try to contact the ispring server.
Only able to close in task manager where I need to close powerpoint and ispring server(not see this before)
Tried a number of time and same happened.
Only by resetting to default player was I able to start again this time without touching the volume box.
the presentation I was working on was the one causeing the video problems. now reused the slides in a fresh blank presentation and all OK

But I am Keeping away fron the volume box in customize player

Thanks
Eric


Profile profile test

Posted: Fri Apr 27, 2012 7:21 pm   Post subject: Re: Update causing problems? embedded video

Hi
last post not correct ,cannot now view any videos in output flash

Just a timer Icon when you select the slide that include the video

Can you help

Eric


Profile profile test

Posted: Sun Apr 29, 2012 9:09 am   Post subject: Re: Update causing problems? embedded video

Help
I have had a lot of problems with the new update.
Unable to convert intermittent(I believe somthing to do with Customized Player) send report over 500Mb
Videos not running when I do get it to covert
2 days spent tryying to sort out
I have had de active (license) and remove the whole ispring suite progamme then revert back to my last version

Now everything back to normal, if I then install the new update it all happens again.

I am now down to my last licence avctivation and dare not use your updates untill I am sure they work.
Eric


Profile profile test

Posted: Tue May 01, 2012 12:26 am   Post subject: Re: Update causing problems? embedded video

Please send us all the materials on this problem at our support email (you can use e.g. dropbox if size exceeds the email limits) with the link to this forum thread. If you have your files placed in the web and available for viewing them please send us the link/login info so we could test it out alive.


Profile profile test

Posted: Wed May 02, 2012 1:22 pm   Post subject: Re: Update causing problems? embedded video

HI.

it seem that the transitions are the cause of my problems with the update.

if you include a slide with video only set to run automatically on slide display.
with the video file not detached

If you then include a transition to that slide, when converted the video will not play (Locks up)

Remove transition and all OK.
This means that the transition to that slide do not match the rest of the programme

Regards

Eric


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 7 users online :: 3 registered, 0 hidden and 4 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: Bing [Bot], Majestic-12 [Bot], Yahoo [Bot]