Author Message

Posted: Thu Oct 04, 2012 6:13 am   Post subject: Flash skips in ispring presentation

Hi there,

I have incorporated an swf through iSpring and it plays well when I view my slide using Shift+F5.

But when the slide is published, the swf skips without playing the entire swf.

What can be the reason for swf getting skipped in published file?
[/color]


Profile profile test

Posted: Thu Oct 04, 2012 7:00 am   Post subject: Re: Flash skips in ispring presentation

It is entirely depends on the Flash file that you are embedding.

Information for the developer of this Flash:
The embedded Flash Movie might have scripting structure which is not compatible for embedding. Please avoid _root references in ActionScript code. Your component should be able to be inserted into another movie clip, and has this references only. Just for a test, you can try out creating a new MovieClip on the Scene in .fla project file and embed your movie to the parent one. Then compile and see if it works.

If your FlashMovie could be embedded into the parent clip and keeps all the functionality, it means that it will be working properly in Flash presentation, created with iSpring.


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 9 users online :: 2 registered, 0 hidden and 7 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: Bing [Bot], jochenwittlinger