Author Message

Posted: Wed Nov 14, 2012 4:17 am   Post subject: No "aswfsvr.exe" ? Both ispring pro and free

My system: WIN 7 ULTIMATE 64BIT, OFFICE 2010 64BIT
Installed Ispring Pro or Free, when I run the PPT, and click "quick publish", there was a error that tell me "the following ispring components are missing or not installed properly: ASWFSVR.EXE".
I reinstalled Ispring several times but the result is the same. WTF?


Profile profile test

Posted: Wed Nov 14, 2012 9:23 am   Post subject: Re: No "aswfsvr.exe" ? Both ispring pro and free

Hello!
Thank you for your post.
It seems that for some reason this component can't be registered automatically in your system, so the only way to solve the issue is to register it manually. Please perform the following steps to register it:

1) run cmd.exe (please note that you should run it as administrator)
You can find the screenshot following this link
https://lh5.googleusercontent.com/-IOnO ... 13/cmd.png

2) type in or copy the following directories and the command /RegServer :
"C:\Program Files (x86)\Common Files\iSpring Solutions\ActiveSWF Shared\ASwfSvr.exe"/RegServer
You can find the screenshot following this link
https://lh3.googleusercontent.com/-GWVe ... Server.png

I hope this solution will help to resolve the issue.


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 8 users online :: 2 registered, 0 hidden and 6 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: Bing [Bot], cre8iveii