Author Message

Posted: Thu Mar 07, 2013 2:45 pm   Post subject: Video in PPT put through Converter doesnt work from server!

Hi,

Apologies if this is obvious. Ive just purchased iSpring Converter, converted a Powerpoint to HTML 5.

If I access the converted presentation HTML as file i.e. open browser and put in file path the videos in it work BUT if I access it via outside address i.e. www.?????.com.au/??????/Prentation.html the presentation loads but videos DONT work!

Is there some obvious setting i'm missing?

Many thanks,

Alex


Profile profile test

Posted: Fri Mar 08, 2013 6:00 pm   Post subject: Re: Video in PPT put through Converter doesnt work from server!

Please make sure that all the files has been uploaded to the server.

If you see the message "MIME type is not supported" instead of video it means that you need to add missing MIME types of video files that iSpring uses to shown them on your server.

Different browsers use different formats for video so it's recommended to use Extended compatibility option.


Profile profile test

Posted: Fri Mar 08, 2013 7:14 pm   Post subject: Re: Video in PPT put through Converter doesnt work from server!

Hi,

Thanks for the response.

1) I am outputting the files directly from iSpring to the directory so they are all there (plus as I can reference the path and videos work fine they must there)

2) I am using Extended Compatibility mode.

3) I am not getting a MIME types not supported, but I guess it could be that, what MIME types does iSPring use that I should add to the server?

Thanks,

Alex


Profile profile test

Posted: Mon Mar 11, 2013 3:13 pm   Post subject: Re: Video in PPT put through Converter doesnt work from server!

We need to see it on your website.
iSpring generates .mp4 and .webm videos so these MIME types should be supported by your server.

Can you show us your presentation via URL? You can contact us directly at support.


Profile profile test

Posted: Mon Mar 11, 2013 5:23 pm   Post subject: Re: Video in PPT put through Converter doesnt work from server!

Added the MIME types and now works! :-)

Many thanks for your help


Profile profile test

Posted: Wed Mar 13, 2013 8:16 am   Post subject: Re: Video in PPT put through Converter doesnt work from server!

AlexW wrote:
Added the MIME types and now works! :-)

Alex, could you please describe this process in details?
Is it necessary to make changes in Apache config files or maybe it's enough to edit .htaccess files?


Profile profile test

Posted: Wed Mar 13, 2013 10:25 am   Post subject: Re: Video in PPT put through Converter doesnt work from server!

Hi Frieman,

I was running it on IIS not Apache, so just googled adding mime types and it was easy e.g.

http://forums.asp.net/t/1470612.aspx/1

Took about 30 seconds and then worked fine.


Profile profile test

Posted: Wed Mar 13, 2013 12:36 pm   Post subject: Re: Video in PPT put through Converter doesnt work from server!

Thank you, Alex!

Will google for apache solution.


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 7 users online :: 2 registered, 0 hidden and 5 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: Bing [Bot], Majestic-12 [Bot]


cron