Author Message

Posted: Thu Mar 14, 2013 8:18 am   Post subject: Problem with sound streaming

Hi there

I really thank you the team that created this useful tool.
But I have a terrible problem with sounds. Sometimes it works fine but sometimes it doesn't:
When I add a single voice for more than one slide, it sometimes repeat from the beginning of the voice on the next slide. For example I use a sound for the slides 2, 3, 4. And after publishing and uploading in moodle as an Scorm, when I start 3, the sound begins from beginning (slide 3). This issue also occurs for pausing. In most of slides pausing the sound doesn't work and after resuming it, it begins from the beginning of the sound.
It is needed to say this problem happens in moodle and if I publish the presentation in simple swf format it works fine. I don't know, it may be some incompatibility with moodle. Moreover, I have testet to publish the Scorm with version 2004 and 1.2 and many other solution that they don't work. This problem occurs randomly and I couldn't figure out the solution.

Thank you for your help


Profile profile test

Posted: Fri Mar 15, 2013 12:33 pm   Post subject: Re: Problem with sound streaming

Thank you for your post. iSpring doesn't have known problems with audio in SCORM packages. We need to test this exact case to give the relevant answer. To troubleshoot this issue you can try out uploading a course to another LMS e.g. iSpring Online and see if it make any difference.


Profile profile test

Posted: Sun Mar 17, 2013 9:13 am   Post subject: Re: Problem with sound streaming

I think the problems is with combination with moodle and must not happen on other LMSs such as yours.
To present the exact case I need to send u & p and the link of the Sco on moodle. Can u give me an email address?

Thank you


Profile profile test

Posted: Mon Mar 18, 2013 11:37 am   Post subject: Re: Problem with sound streaming

Certainly, you can send all the related files to support@ispringsolutions.com.
Please also include the problem description to the message so that our support engineers could open the case.


Profile profile test

Posted: Mon May 06, 2013 8:42 am   Post subject: Re: Problem with sound streaming

Thank you, the problem's fixed now.

BTW, for low speed internet connection there are many problems in loading the sound. I want to know isn't there any way to load all the slides (SCO) before playing and not loading anything in the middle of viewing? Or embedding the sounds in flash files and not from out of the file

Thank you


Profile profile test

Posted: Sat Jun 01, 2013 2:22 pm   Post subject: Re: Problem with sound streaming

anybody to help?


Profile profile test

Posted: Wed Jun 19, 2013 7:53 pm   Post subject: Re: Problem with sound streaming

There is a new feature in iSpring Pro 7; Publish -> Advanced tab: Generate narration files for each slide.

If you use this option, sound will be cut per slide and it will speed up loading time a bit. It will improve loading time significantly if you jump to the middle of your presentation at the very start.

Compression is the only option that could affect loading time dramatically.


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 9 users online :: 1 registered, 0 hidden and 8 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: Bing [Bot]