Author Message

Posted: Tue Aug 20, 2013 7:43 pm   Post subject: Email not sending after configuring Flash settings

I recently rolled out a training + quiz created using Powerpoint 2007 and iSpring Suite 6.2.0, published to both Flash EXE and HTML formats. Quiz is set to automatically email results to me at completion.

Both Flash EXE & HTML versions work on my machine. Users launch either EXE or HTML and they can complete the quiz, but then some receive an error when email tries to launch at completion of quiz. Others have no problem at all and email comes through fine.

My machine is running Windows XP, IE 8, Flashplayer 10. Others having issues are running both Windows 7 & XP, all are IE 8 & Flashplayer 10.

Confirmed the following on all machines (mine and those experiencing errors):
-- Tools/Internet Options/Security: Local intranet settings are set to low.
-- Popup blockers: Either off or set to accept items launched through ISOtrain.
-- Flash Player security settings: Configured to allow items from the storage location of the file.

Package is located on a shared drive, accessed through ISOtrain 6.2 LMS on a local intranet-- not currently using SCORM functionality.

Any ideas/guidance on how to troubleshoot this error? Works very well with this one exception.

Thanks in advance!


Profile profile test

Posted: Thu Oct 10, 2013 4:35 am   Post subject: Re: Email not sending after configuring Flash settings

Hi gallantj,

The only thing that I can think of is that your students may be sitting behind a proxy server that may be denying them access from sending mail out. Proxy servers are still common in businesses/universities but can cause problems such as these. I would try asking the students who are having trouble if this is the case.

Have you had any success since your initial post?

Regards,
Tim Whitehouse


Profile profile test

Posted: Mon Oct 14, 2013 2:07 pm   Post subject: Re: Email not sending after configuring Flash settings

Hi Tim,

Thanks for the response -- I've asked the IT group about the proxy server question you raised, and will see what I get back.

I still have folks working through the training/quiz, with about the same success rate.

Ultimately, we'll be switching into the SCORM functionality in the LMS once the upgrade we're working on is complete, and that should eliminate the issue of whether or not the results email, but it would be nice to be able to use the email capability to send copies of test results for review/archiving.

Thanks again for the tip, I'm following up on it, and will let you know if anything comes of it.

Joanna Gallant


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 10 users online :: 3 registered, 0 hidden and 7 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: Bing [Bot], Google [Bot], Yahoo [Bot]


cron