Author Message

Posted: Tue Oct 08, 2013 2:31 pm   Post subject: Unable to update QuizMaker 7 to the latest build (7.0.0.4379

I get an error when downloading the installation package. It gets as far as 0.6/06Mb and then produces "An error occured while installing the iSpring QuizMaker 7. The setup cannot continue."

It doesn't matter if I run the update or download it and run it from my hard disk.

Is anyone else experiencing this?


Profile profile test

Posted: Tue Oct 08, 2013 7:18 pm   Post subject: Re: Unable to update QuizMaker 7 to the latest build (7.0.0.4379

Please make sure that anti-virus doesn't block iSpring exe installer from downloading and installing the program.

If you keep experience this issue please contact us at support via email.


Profile profile test

Posted: Thu Oct 17, 2013 1:11 am   Post subject: Re: Unable to update QuizMaker 7 to the latest build (7.0.0.4379

Hi Mikhail,

I am having a similar issue with iSpring Presenter 7.

I can download and install the latest version with no problem but as soon as I open PowerPoint and click on the update button it will ask me to download the update again.

The version I have is 7.0.0.4379 which is trying to update to 7.0.0.4384.

I haven't had any issues updating previously.

Any thoughts?

Regards,
Tim Whitehouse


Profile profile test

Posted: Thu Oct 17, 2013 3:40 pm   Post subject: Re: Unable to update QuizMaker 7 to the latest build (7.0.0.4379

I believe it is the same issue with .exe installer. Please request for .msi installer by contacting our support email.


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 5 users online :: 0 registered, 0 hidden and 5 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: No registered users


cron