Author Message

Posted: Mon Jan 20, 2014 3:37 pm   Post subject: Cannot use Mobile app in LMS

Hi,

It seems your mobile app will not work within an LMS (Moodle in our case).

I think the problem will be authentication. A user logs into Moodle, goes to the content package and sees the "Launch App" option.

They click this, the iSpring app opens and attempts to download the file.

It fails.

This is almost certainly because the app has not authenticated against the LMS, meaning the iSpring app is only useful for publicly available resources and no use at all inside an LMS.

Are there any plans to add features to allow LMS authentication of the Mobile App in future?

Thanks


Profile profile test

Posted: Tue Jan 21, 2014 1:46 am   Post subject: Re: Cannot use Mobile app in LMS

Hi Jeremy,

I discovered this last year in a previous thread: viewtopic.php?f=1&t=3236

It only works if you set your course to 'open' so no registration or authentication (payment!) is required. So in most cases this feature is useless.

I would be interested to find out what the future holds for this app.

Cheers,
Tim W


Profile profile test

Posted: Wed Jan 22, 2014 1:57 pm   Post subject: Re: Cannot use Mobile app in LMS

7 Months and no word on a solution :(

It would be nice if this were resolved, there is some work being done on TinCan in Moodle at the moment and it would be really nice if content could be downloaded and tracked on this app.


Profile profile test

Posted: Fri Sep 12, 2014 11:45 am   Post subject: Re: Cannot use Mobile app in LMS

I am glad to inform you that we have started a project to find a solution to avoid authentication issues on iSpring Mobile applications. I hope that the solution will be found and implemented by the end of this year.


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 10 users online :: 2 registered, 0 hidden and 8 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: Bing [Bot], Google [Bot]