Author Message

Posted: Tue Jan 28, 2014 7:18 pm   Post subject: Navigation bar stops working because of quiz

My nav bar stops working correctly because of the quiz. See my page at
http://www.rmhs79.com/news.htm
When you go to the rest of the pages, the nav bar buttons turn purple when moving over them. However, on the page with the quiz (which I have isolated as the culprit) it doesn't work. When I uninstall the quiz it goes back to working correctly. Any ideas on how to fix this?


Profile profile test

Posted: Tue Jan 28, 2014 9:01 pm   Post subject: Re: Navigation bar stops working because of quiz

Thank you for your post.
Could you please describe the issue in more detail? Do you mean that when you insert a quiz into your website the navigation doesn't work for this website? Or do you mean that the quiz navigation does not work?


Profile profile test

Posted: Tue Jan 28, 2014 9:28 pm   Post subject: Re: Navigation bar stops working because of quiz

The quiz navigation works just fine. It's my navigation bar at the top. Notice how you can't hover over any of the other buttons and get purple like you can't on any of the other pages of the website? Somehow the quiz is affecting the nav bar?


Profile profile test

Posted: Wed Jan 29, 2014 5:48 pm   Post subject: Re: Navigation bar stops working because of quiz

Thank you for your reply.
We have checked the website, it seems it's working properly now. Have you changed something in it?


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 6 users online :: 1 registered, 0 hidden and 5 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: Bing [Bot]