Author Message

Posted: Sun Mar 30, 2014 1:11 am   Post subject: Playback Stalls after opening Presenter Info

I just found a probable bug in iSpring Pro 7 (build 5019).

In HTML5 player playback stalls if the user clicks to open Presenter info. This happens in Chrome and IE 11. The error even occurs when playing the file locally.

The user must refresh the screen in order for playback to resume. Hitting the Next or Previous buttons does not continue playback.

To reproduce this error, publish an HTML5 (mobile) module. Open the file/player either locally or from a server. While the video plays, open the Present info (click the arrow to open the Presenter info). The slide will NOT advance and playback stalls.

I would be happy to send you a link so you may test this.


Profile profile test

Posted: Sun Mar 30, 2014 1:36 am   Post subject: Re: Playback Stalls after opening Presenter Info

This Presenter issue seems to only be an issue when the presenter info is placed in the Sidebar. I tested with the presenter info in the Top (popup) and it seems to run fine.


Profile profile test

Posted: Tue Apr 01, 2014 3:10 pm   Post subject: Re: Playback Stalls after opening Presenter Info

We were unable to reproduce this issue on our computers. Please help us by providing your files or a link to view this experiment.


Profile profile test

Posted: Tue Apr 01, 2014 4:15 pm   Post subject: Re: Playback Stalls after opening Presenter Info

As I had to get the system running I was forced to place the Presenter info on the Top Bar. I also had to redo our help system to reflect this change. I will try to upload a Side Bar test file for you to investigate this issue.


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 9 users online :: 1 registered, 0 hidden and 8 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: Google [Bot]