Author Message

Posted: Mon Apr 14, 2014 8:35 pm   Post subject: Video narration not playing in preview in iSpring Presenter

Hi there,

We are recording video narration directly into our ppt presentation using a webcam and separate microphone. During the recording process, everything seems fine. However, after conversion in iSpring Presenter 7, the video of the presenter talking does not play.

We have experienced this problem using the 2 different laptop PC computers that we have tried. In one, during playback in preview, there is a 'flash' of video at the very beginning of the presentation, but the screen then goes black and nothing is seen (though the audio and slide animations continue on perfectly).

A similar thing happens on the other computer when checking the presentation in preview; the video in the first slide plays perfectly, but then it appears to 'crash' leaving the screen green with static (again the audio and slide animations continue on perfectly).

Has anyone else experienced this problem? What can we do to fix it please?

Thank you


Profile profile test

Posted: Tue May 06, 2014 5:39 pm   Post subject: Re: Video narration not playing in preview in iSpring Presenter

The issue is that different configurations of iSpring setting and PowerPoint ones can bring to different results.
In this case, please make sure that "use timings" and "play narration" options are checked and try to publish it one more time.
Please let me know if it helps.


Profile profile test

Posted: Wed Jun 04, 2014 9:52 am   Post subject: Re: Video narration not playing in preview in iSpring Presenter

Hello,
I've got a similar trouble

when I import sound previously recorded with audacity in wav format, the sound is correct in the narration manager

But if I record audio or vidéo from ispring presenter 7 narration manager my recorded sound is very low, although I put the clip volume on 200 % it's the same thing

My audio is fully fonctionnal with Audacity, skype and I'm working on Windows seven

Thanks for your help

Christophe


Profile profile test

Posted: Wed Jun 04, 2014 2:31 pm   Post subject: Re: Video narration not playing in preview in iSpring Presenter

solution is here :

http://answers.microsoft.com/fr-fr/office/forum/office_2013_release-powerpoint/narration-powerpoint-2013-son-quasi-muet/3d60b2e4-585f-4bd8-8cf2-49e5a8accdd2?rtAction=1401891653086

Best regards
Christophe


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 4 users online :: 1 registered, 0 hidden and 3 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: Bing [Bot]


cron