Author Message

Posted: Thu Jul 30, 2015 1:40 pm   Post subject: slide number appearing as #

Hi there,
I am new to this, so I wonder if I am missing something basic:
when I publish my presentation the automatic slide number appears as # (instead of the number).
Is this a known issue?
What to do?
Many thanks!


Profile profile test

Posted: Thu Jul 30, 2015 5:13 pm   Post subject: Re: slide number appearing as #

Hello Karina!
Let me please suggest that you update the software to the most recent build and check if the problem persists.
The latest build is 7.1.0.8627.
I hope this helps to resolve the problem!


Profile profile test

Posted: Fri Jul 31, 2015 3:13 am   Post subject: Re: slide number appearing as #

Thank you, Julia.
I checked, and I am running the latest version.
I think this problem may be because my page numbers field is not the standard footer frame, but one that I added to the master slide separately.
You should be able to see this in the example that I just sent to the support team.
When I the standard footer - this is not an issue - slide numbers are working properly.


Profile profile test

Posted: Fri Jul 31, 2015 2:27 pm   Post subject: Re: slide number appearing as #

Hello Karin!
Thank you for the reply and for the files provied.
I will be happy to look into the presentation and troubleshoot the problem!


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 10 users online :: 3 registered, 0 hidden and 7 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: Bing [Bot], Google [Bot], Yahoo [Bot]