Author Message

Posted: Thu Sep 03, 2015 3:18 pm   Post subject: Chrome Android Issue

Hi

I have tested out my iSpring presentation in all devices (desktop, tablet and mobile), everything works fine except for Chrome on Android. I'm accessing the presentation from Moodle as HTML5.

It won't play the audio and its taking long to load. The loading icon is just continuously spinning without any change sometimes. At times the slide plays but there is still no audio.

The weird thing is on a tablet the Chrome plays everything well. Other android browsers (firefox and opera) play the slides, animations and audio perfectly on tablet and phone.

Any idea why this is happening?


Profile profile test

Posted: Thu Sep 03, 2015 6:03 pm   Post subject: Re: Chrome Android Issue

Thank you for the post!
Can you please let me know what Android device you're using?
What is the version of the Google Chrome browser you're using?


Profile profile test

Posted: Sun Sep 06, 2015 10:02 am   Post subject: Re: Chrome Android Issue

Hi Julia

I'm using Huawei G526-L22 smartphone and the chrome version is 44.0.2403.133.

Thanks


Profile profile test

Posted: Mon Sep 07, 2015 2:32 pm   Post subject: Re: Chrome Android Issue

Thank you for the post!
I think the problem might occur due to the specification of the device.
Let me please suggest that you try to open the same course on some other Android device in Google Chrome browser.
Or you can also send a link to our Technical Support, so that we can test it on our end.


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 5 users online :: 0 registered, 0 hidden and 5 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: No registered users