Author Message

Posted: Wed Sep 09, 2015 6:03 pm   Post subject: Presentation too slow

I have a Moodle site with all contents created in iSpring. Presentation loads correctly but it waits sometimes 20 secs to change from slide to slide even if the "Minimum slide duration" is disabled.

Please help!


Profile profile test

Posted: Thu Sep 10, 2015 10:34 am   Post subject: Re: Presentation too slow

Thank you for posting here!

Let me suggest that you check the slide duration settings in the Presentation Explorer manager and set this respectively to your needs.
You can check there other navigation settings as well (e.g. advance conditions).


Profile profile test

Posted: Thu Sep 10, 2015 3:13 pm   Post subject: Re: Presentation too slow

Hello Vladimir,

As I said in my post, the minimum duration is disabled so in Presentation Explorer the time between slides is 0.


Profile profile test

Posted: Thu Sep 10, 2015 3:28 pm   Post subject: Re: Presentation too slow

Thank you for your reply!

Does the issue occurs only after the presentations are uploaded to the Moodle site or it happens locally as well?

Do you see a preloader icon while waiting?
If yes, this indicates that some content should be preloaded before it will be launched (e.g. the audio/video). It depends on the Internet connection and the finite size of the content.

In order to investigate the issue, please forward me the files to support@ispringsolutions.com


Profile profile test

Posted: Thu Sep 10, 2015 4:40 pm   Post subject: Re: Presentation too slow

Thanks Vladimir. I believe it's something on the Moodle side. Locally runs well; I tested in gnomio and it runs super fast. Do you know if there's something I need to tweak in Moodle to guarantee iSpring content will run as it should?


Profile profile test

Posted: Thu Sep 10, 2015 4:54 pm   Post subject: Re: Presentation too slow

Well, there are no specific options for Moodle.
However, I would ask the Moodle team why the server returns the content so slowly.
It can be that they are conducting some maintenance works, and it will work fine some time later again.


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 6 users online :: 2 registered, 0 hidden and 4 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: Bing [Bot], Google [Bot]