Author Message

Posted: Mon Feb 29, 2016 11:37 am   Post subject: Hyperlinks not working

I have put a template in Powerpoint which has menus that are hyperlinked to a external word and pdf file. In powerpoint when clicked on these menus, these files are displayed, but when I publish to LMS version, those links don't work.


Profile profile test

Posted: Mon Feb 29, 2016 5:36 pm   Post subject: Re: Hyperlinks not working

Thank you for the message.
Let me please suggest that you attach the PDF files to the presentation using the Resources option:
http://www.ispringsolutions.com/docs/display/isuite/references+tab
Then you'll be able to create a hyperlink to the attached files.
Please also take a look at the artcile on how to set up the hyperlinks:
http://www.ispringsolutions.com/articles/hyperlink-troubleshooting.html


Profile profile test

Posted: Tue Mar 01, 2016 10:54 am   Post subject: Re: Hyperlinks not working

I have tried the following link

http://www.ispringsolutions.com/article ... oting.html

still getting an error of file not found when viewing in browser


Profile profile test

Posted: Tue Mar 01, 2016 10:03 pm   Post subject: Re: Hyperlinks not working

Thank you for the post!
You're welcome to send us the presentation for testing purposes.
We'll be happy to assist you!
All contacts can be found here:
https://www.ispringsolutions.com/support/contact


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 9 users online :: 2 registered, 0 hidden and 7 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: Bing [Bot], Yahoo [Bot]