Author Message

Posted: Wed Apr 27, 2011 12:59 pm   Post subject: Problem showing Flash animation.

Hi!

I'm working on making a company presentation using Flash for making animations, adding them to PowerPoint slides and using iSpring Pro to convert it for a Flash presentation.
My problem is that the initial Flash animation does not start. When the converted presentation comes to the slide with a Flash presentation, only the initial picture of the animation is shown. The animation works fine both in Flash, Flash Player and when running the resentation through PowerPoint. I also managed to download another Flash file the Internet and this one plays fine after being converted by iSpring Pro.
I have searched on the forum and tried to detach the Flash presentation, but then nothing showes up.
Are there anybody that could give me a tip of how to come around this problem?

I have the following environment:
- Using Adobe Flash Professional CS5 with no special settings
- ActionScript 3.0
- iSpring Pro 5.7.0 build 3017
- PPowerPoint 2010
- Windows 7 64

Thanks,

Aasmund
Norway


Profile profile test

Posted: Wed Apr 27, 2011 4:50 pm   Post subject: Re: Problem showing Flash animation.

Current iSpring version is not supporting ActionScript 3.0 based movies. Please make AS 2 movies in your Adobe Flash CS project and then insert them into PowerPoint.


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 9 users online :: 3 registered, 0 hidden and 6 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: Bing [Bot], Google [Bot], Yahoo [Bot]