Author Message

Posted: Wed Aug 10, 2011 7:40 pm   Post subject: Inserting Video into Presenter 5.7

Hi, I've been using the paid version of iSpring Presenter 5.7 and when I try to integrate video in any of the supported formats, the progress bar appears then vanishes. It simply will not import. I have tried all supported formats after converting them. The system recognises that a video has been inserted, yet it doesn't show up. Nothing shows when the slides are rendered to a flash file. I have downloaded and installed the codecs via K-Lite (standard Codecs) and it does preview prior to importing, but will not show on the slide.

It will import audio without a problem.

I have also had an issue importing SWF demo playbacks created with Demo Builder V8.0. It imports swf but after rendering the slides, Flashes continually on the slide so it will not playback properly.

Any ideas?

Thanks,

Amy


Profile profile test

Posted: Thu Aug 11, 2011 5:18 pm   Post subject: Re: Inserting Video into Presenter 5.7

Please download k-lite mega codec pack and during installation check all possible options and codecs. It will install the entire codec collection of all (even barely known) video file formats.
Reinstall iSpring to the newest build (click Update button to see if there is a new version).
Place video files in the same folder with your powerpoint show.
As for the SWF files, currently iSpring supports AS2 movies only, so if you are attaching AS3 movie, it will be supported in the next 6 release, which should be issued within next 2 moth.


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 5 users online :: 1 registered, 0 hidden and 4 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: Bing [Bot]