Author Message

Posted: Wed Jun 27, 2007 10:09 am   Post subject: Publish fails with some .WAV files

Some WAV files embedded into PowerPoint cause 'Publish' to fail.
A work around is to trim as little as 0.1ms off the start of the troublesome WAV files.
I am using Flash Spring Pro, PowerPoint 2003 SP2, Wavelab 4.0.
What is causing this?


Profile profile test

Posted: Wed Jun 27, 2007 10:18 am   Post subject:

Hi Whitehead

Thanks for your message.

To find out the reason for the problem we need to investigate your WAV file which causes the conversion problem. We suppose that your WAV file has some peculiarities and if we know about them, we will be able to fix the problem as soon as possible. Could you please send us a sample WAV file to support@flashspring.com? We guarantee its absolute confidentiality.

Thank you!
Looking forward to receiving your file if it is possible.


Profile profile test

Posted: Wed Jun 27, 2007 11:15 am   Post subject:

Dear Whitehead,

Thank you very much for sending your WAV file to us. I tested its conversion and on my computer it was converted easily with no errors. I suppose that maybe we have different versions of FlashSpring Pro or there is another reason for the problem. Could you please tell me what version and build of the product you use? For this, please click About on FlashSpring toolbar and at the top of pop-up window you will see the version and build of the product. Also, please let me know how much RAM and virtual memory your computer has.

Thank you!
Looking forward toyour reply.


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 5 users online :: 1 registered, 0 hidden and 4 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: Bing [Bot]