Author Message

Posted: Wed Aug 08, 2007 7:37 pm   Post subject: Sound objects don't export?

Hello, I'm using PowerPoint 2003. When I go to Insert -> Movies and Sounds -> Then i choose a sound either from a file or from a clip in the library, I can't get it to play. I have the sound set to play on click, so a little speaker icon should appear on my slide. I see no speaker icon, and I hear no sound. Is this a known bug? If you need it, I will submit a sample PPT.

Thank you.


Profile profile test

Posted: Thu Aug 09, 2007 1:17 pm   Post subject:

Hi dmeglio,

Thanks for your message.

This problem seems to be strange because FlashSpring Pro supports all PowerPoint sounds. Does the sound play fine when you run the PPT file? If so, what format does the sound file have? FlashSpring Pro supports conversion of audio in MP3/WAV/WMA formats. Yes, we will highly appreciate if you send us your sample PPT along with the sound file you tried to insert and convert. You can send the files to support@flashspring.com

Thank you!
Looking forward to your reply.


Profile profile test

Posted: Thu Aug 09, 2007 3:50 pm   Post subject:

I have sent an email to support@ that exhibits 2 issues related to sound objects. Hopefully this helps!

Thanks again.


Profile profile test

Posted: Thu Aug 09, 2007 5:55 pm   Post subject:

Dear dmeglio,

You sent us the PowerPoint file, but to find out the reason for the problem we need also the sound files from you. Maybe you did not know that , but PowerPoint does not embed the sound files of most formats, it just stores the link to external sound files located on your computer. If you move your presentation to another computer or send it via email, the PowerPoint file will not have sounds anymore. It will just have the links to the files which do not exist on a new machine. So, I was not able to check how your presentation with sounds is converted. Could you please also send the sound files you inserted into your PPT file?

Thank you!
Looking forward to your reply.


Profile profile test

Posted: Thu Aug 09, 2007 6:03 pm   Post subject:

Well the one sound on slide 2 is from the powerpoint sound clip library, so I don't know how to include that (it was the first one in the library "Telephone"). Slide 1 is the "Sample Music" included in the My Music folder in Windows XP called Beethoven's Symphony No. 9 (Scherzo).wma so you're system should already have both of them. If you need me to send you this wma anyway, I can, but the first one is part of the Clip Organizer so I have no idea how to send it to you. If you know how, please let me know and I will do so.


Profile profile test

Posted: Fri Aug 10, 2007 11:59 am   Post subject:

Dear dmeglio,

I have checked the conversion after inserting the sound file you mentioned into the first slide. Everything works fine with the first slide. As for the second slide. I did nor hear the sound on the second slide and was not able to find it on my PC. We will continue investigating the problem with the second slide. But for sure I can say that the conversion of the sound on the first slide works fine. Please, try to reinstall the product and check the conversion again.

Thank you!
I will write to you as soon as I have any news regarding the second slide sound.


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 3 users online :: 0 registered, 0 hidden and 3 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: No registered users