Author Message

Posted: Thu Feb 06, 2014 8:43 pm   Post subject: Animation looping/Custom shows

I've been working to create a slide with a looping animation and have found that this tutorial works very well when viewed in Powerpoint's slideshow:

http://msmvps.com/blogs/tohlz/archive/2 ... tions.aspx

However, the Custom show function doesn't seem to carry over to when I publish in iSpring. The button that I use that hyperlinks to the page with the animation is not visible in the publish (my cursor doesn't even change when I hover over it).

What I'd like, if possible, are any hints as to what I'd need to do to get the Custom show containing my looping animation to be read when I publish in iSpring. I'd also like to hear about any alternatives to getting a looping animation to play.

Thank you, and let me know if you need any more information!


Profile profile test

Posted: Mon Feb 17, 2014 8:50 pm   Post subject: Re: Animation looping/Custom shows

Anybody?

Should I abandon the idea of animated loops completely and just come to a compromise?

I'd rather not, but would like to know if anyone else has had any success using the Custom Shows.


Profile profile test

Posted: Mon Feb 17, 2014 11:55 pm   Post subject: Re: Animation looping/Custom shows

Please set a number of repeats e.g. 99. This way iSpring will be able to calculate the length of the slide which is mandatory for player. In case of infinitely repeated animation it would have invoked an issue so it substitutes it with just 1 repeat.


Profile profile test

Posted: Mon Mar 10, 2014 12:50 pm   Post subject: Re: Animation looping/Custom shows

Great, thank you, Mikhail!


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 5 users online :: 2 registered, 0 hidden and 3 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: Baidu [Spider], Bing [Bot]


cron