Author Message

Posted: Tue Mar 04, 2014 11:30 am   Post subject: LMS Status

Hi All,

I used the SCORM-package generated by iSpring (6.2.0 Build 3510) in an LMS software.

The issue:
Inside the LMS software (SumTotal), a status is showing "Completed" with "Score" (>= 80%), however, another status is showing "In Progress" and no score.

Any inputs will be highly appreciated.

Note: I believe it is an issue within the LMS software. But, if you have anything under iSpring which might be causing this, you are most welcome.

Thanks and Regards,


Profile profile test

Posted: Tue Mar 04, 2014 6:42 pm   Post subject: Re: LMS Status

Hello!
Thank you for your post.
Could you please specify the issue in more details? Do you mean you're running two different reports and they show different statuses? Could you please provide some screenshots? Or if possible please just provide us with a testing account to your LMS. If it's private information you can send it to support@ispringsolutions.com.


Profile profile test

Posted: Thu Mar 06, 2014 5:33 am   Post subject: Re: LMS Status

Hi Lena,

Thanks for your response.

Actually, it is in the LMS interface itself. One part of the LMS screen is saying "Completed" with Score and another part in the same screen saying "In Progress".

Anyway, just as I thought, we were able to solve it already within the LMS system.

Thanks and Best Regards,


Profile profile test

Posted: Thu Mar 06, 2014 5:39 pm   Post subject: Re: LMS Status

Thank you for letting us know.
It's nice to hear you managed to resolve the issue!
If you have any other questions or requests please do not hesitate to contact us.


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 4 users online :: 1 registered, 0 hidden and 3 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: Baidu [Spider]