Author Message

Posted: Mon Dec 31, 2007 8:41 pm   Post subject: Video Issues

It seems as though most people are having problems with video not playing. I see a lot of requests, but no answers. I too can publish ppt's fine, and shows a progress bar of the video being converted, but the output swf will not play the video. The rest of the ppt plays fine. I just get a black box where the videos are.

I have tried several different videos and several different ppt's. No Luck. Please help


Profile profile test

Posted: Wed Jan 02, 2008 7:17 pm   Post subject:

Dear twillhite,

Thanks for your message.

We have a lot of users using different video files in their presentations. Some of these videos have peculiarities which do not allow FlashSpring Pro to process them successfully. When such things happen we ask our users to send us their video files for investigation. After that our developers test the files and try to reproducse the problems on their machines. This helps us to find out the reason for the issue and fix it. We helped absolutly all of the users who posted about video conversion problems on our forums. They sent their videos via emal since they were confidential and they received our help via email also. We will be more than happy to help you with your videos if you send them to support@flashspring.com

If your videos are too large to send them via email, please let me know and I will give you access to our FTP so that you can upload your files there.

As soon as we receive your videos, we will start researching the problem.

Thank you!
Looking forward to your reply.

Kamilya


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 5 users online :: 2 registered, 0 hidden and 3 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: Baidu [Spider], Yahoo [Bot]


cron