Author Message

Posted: Thu May 08, 2008 1:49 pm   Post subject: No button or entry shown

There is no button or any other entry for iSpring in Powerpoint 2003. The macro security settings are set as shown in your faq. :(

What shall i do??

Regards
Joerg


Profile profile test

Posted: Tue May 13, 2008 9:58 am   Post subject:

Hello Joerg!

You can also try to change security restrictions of your PowerPoint:

How to do it?
First click Tools -> Macro -> Security;

select the Trusted Publishers tab on the Security window;

mark the checkbox next to "Trust all installed add-ins and templates".

After that restart PowerPoint and try to launch iSpring once again.


Profile profile test

Posted: Tue May 13, 2008 4:35 pm   Post subject: Powerpoint Security

Allready done!!!!


On my Desktop, the software is runnung. But i work mostly on my notebook, because i'm often traveling....

Is there a problem, when powerpoint isn't on drive C:\??
Joerg


Profile profile test

Posted: Wed May 14, 2008 1:18 pm   Post subject:

Hello!

I do not think that PowerPoint being installed on the disc other than C can cause such a problem.

Joerg, please, try to add iSpring manually: open your PowerPoint, click Tools --> Add-Ins --> Add New and set the path to ispringpro.PPA file. By default it is located here: C/Program Files/iSpring Pro 3/.


Profile profile test

Posted: Wed May 14, 2008 5:46 pm   Post subject: A good plan...

OK, now I'm on the end of my knowledge. The entry Add-Ins is disabled. But I don't know why???? I've installed with the same cd I used for my desktop pc :-((

In case of desperation I deinstalled and installed powerpoint. But: No enabled entry.

Any suggestions?

Joerg


Profile profile test

Posted: Thu May 15, 2008 8:05 am   Post subject:

Hi!

Joerg, try to check some other of your PowerPoint settings.

I cal also recommend you the following:

Open your PowerPoint and go to Help --> About Microsoft Office PowerPoint. Dialogue box open and you will be able to see several buttons at the bottom of the window. Click on Disabled Items. Select iSpring Pro Addin(ispro3.ppa) and Enable button becomes live. Click on Enable and then restart your PowerPoint.

Hope this will help.


Profile profile test

Posted: Thu May 15, 2008 10:16 am   Post subject: nothimg happens .-(

Sorry,

but there is no chance to aktivate iSpring. The question is, why is the button add-ins... disabled.
Second question is, why I can install other plugins??

I think I give up.

Regards
Joerg


Profile profile test

Posted: Thu May 15, 2008 11:31 am   Post subject: The solution...

OK, here comes the solution :idea: :D :

It is necessary to aktivate "Visual Basic for applications" during the setup in the tree "common used features"!!!!

Then everything went fine. And the "Add-Ins..." Button is also enabled :wink: .

Regards
Joerg


Profile profile test

Posted: Thu May 15, 2008 12:39 pm   Post subject: Good news!

I'm glad to hear that it is OK now! :)


Profile profile test

Posted: Thu May 15, 2008 7:40 pm   Post subject: Great Tool

What a great tool,

i've tested the 3.1 and I think I need the 3.2 :lol:
It's the best i've ever seen for converting Powerpoint to Flash.

Regards
Jörg


Profile profile test

Posted: Fri May 16, 2008 8:19 am   Post subject: Thank you for your feedback!

Hi,

iSpring Pro 3.2 is even better!
You can download evaluation version here:

http://www.ispringsolutions.com/download/ispring_pro_3_2.exe

Look at Advanced Player with its Marker tool :)


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 4 users online :: 1 registered, 0 hidden and 3 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: Google [Bot]