Author Message

Posted: Mon Sep 29, 2008 4:37 pm   Post subject: Interactivity in external flash not working

Using Vista / PP 2007 and ISPRING PRO 3.5

Publish in FLASH player 8...animation in FLASH 8

I have a large 900k flash animation added to an ppt presentation. The external flash starts with a VO then asks user to interact..drag and drop items. Each drag and drop causes new VO to be played. When I include the Flash Animation in PPT and publish with ISPRING the animation starts but the interactivity does not work. If I play the same file FLASH1.swf the interactivity works fine.

Any clues...I have tried everything I can think of over the last few weeks.

Thanks


Profile profile test

Posted: Tue Sep 30, 2008 11:10 am   Post subject:

Hello

To resolve the issue with playing .swf files, let me recommend you to save the files as external resourses. To do that, please on the iSpring toolbar go to Publish--> Media tab--> Detach media content and mark the check-box 'Embedded Flash movies'.
It will help to preserve animation effects during the process of convertion.


Profile profile test

Posted: Wed Oct 01, 2008 10:09 am   Post subject: Detatch Media Content / Embedded Flash Movies was ticked

Thanks for the suggestion but unfortunately

Publish--> Media tab--> Detach media content--> 'Embedded Flash movies'.

Was ticked...so this is not a solution to the problem.

Any other suggestions.

Sean


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 6 users online :: 2 registered, 0 hidden and 4 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: Bing [Bot], Google [Bot]


cron