Author Message

Posted: Sat Oct 25, 2008 4:19 am   Post subject: Pre-Loader

Hello,
I just downloaded an evaluation copy of your program and it is very impressive. The one thing I am having problems with is the preloader. I dont see any notification appearing once a link has been clicked. The file is quite large so it takes about 30sec - 1min to start playing. Does this preloader option work in the evaluation iSpring Pro 3.5 version?

If so how do I get it to be seen once the file has been clicked on the website?

Thanks
Dean


Profile profile test

Posted: Mon Oct 27, 2008 1:52 pm   Post subject:

Hi Dean,
The preloader option works quite well in iSpring Pro3.5 The problem can be connected with the version of Internet browser you use. With what browser did you try to open your presentation?


Profile profile test

Posted: Mon Jul 16, 2012 8:19 pm   Post subject: Re: Pre-Loader

Hi,

I'm having exactly the same problem. I'm using iSpring Suite 6 and my presentation has a synchronized audio narration, so the file became quite big.

The preloader only shows quickly (at 0%) after the entire file has finished loaded, before that I only get a white screen.

I’ve tested with Internet Explorer 9.0.8 and Chrome 16.0.9 (and cleared the cache before testing). Looks like it’s not a browser specific issue.

I know that it looks like a small glitch, but in fact it’s very important to the consumer of the presentation to know if something is happening. The absence of the “loading” gives the impression that something went wrong.

Thanks,
Leandro.


Profile profile test

Posted: Mon Jul 16, 2012 9:55 pm   Post subject: Re: Pre-Loader

Please make sure that you are not using domain restrictions, which is an option of protection settings available in Publish window. If yes it is obvious that you cannot see the presentation locally and after upload to the server that alters from those that you have set in domain restrictions. Please remove domain restrictions option to continue your work on the Flash presentation.

A similar issue could also appear if you converted not All in one Flash file presentation, and uploaded not all of these files to the server.


Profile profile test

Posted: Mon Jul 16, 2012 10:08 pm   Post subject: Re: Pre-Loader

Hi Mikhail,

I'm not using domain restrictions, exporting all in one (one html, one swf and one js) and I'm publishing on our http test server.

The presentation works fine after loading, the problem is the blank screen without the preloader before the presentation starts. The preloader shows briefly before the presentation starts, always showing 0%.

I can privately send you a link if you want.

I will remove the audio narration to see if it makes any difference.

Thanks,
Leandro.


Profile profile test

Posted: Mon Jul 16, 2012 10:34 pm   Post subject: Re: Pre-Loader

Yes you can send us the link to your presentation that shows the error with reference to this forum topic. What's your product's version and build numbers?


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 4 users online :: 2 registered, 0 hidden and 2 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: Bing [Bot], Yahoo [Bot]


cron