Author Message

Posted: Sun Aug 30, 2009 7:47 am   Post subject: Slides not advancing in ispring free

Hi,

I have used ispring in the past without any problems but I have been getting this issue recently.

When I convert a PowerPoint to flash the slides do not advance automatically. I have to click the pause button twice to get the animation in a slide to advance.

I've tried various settings under the 'publish' tab but the result is always the same :-(

Damien


Profile profile test

Posted: Tue Sep 01, 2009 9:22 am   Post subject: Re: Slides not advancing in ispring free

It is more likely that the issue occurs because animations are set to play by click. Please, make sure that animations you've mentioned are set to start with/after previous animation and try to publish your presentation one more time.

If the problem still occurs, could you please send us your original presentation or some sample slides that reproduce the issue to support@ispringsolutions.com. We will test your presentation and reproduce the problem you faced on our computer. We guarantee absolute confidentiality of the file you will provide. It will be used only for researching the problem.


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 10 users online :: 2 registered, 0 hidden and 8 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: Bing [Bot], Google [Bot]