Author Message

Posted: Tue Apr 13, 2010 2:09 pm   Post subject: Problems with demo version of iSpring and LMS system

Hi, we're demoing iSpring. As part of this we're trying to use it with NetDimensions, our LMS but the results from the quiz we've created don't post into the system. It jsut says "in progress".

Any thoughts/ideas greatfully received - nice piece of software so far.


Profile profile test

Posted: Wed Apr 14, 2010 5:31 pm   Post subject: Re: Problems with demo version of iSpring and LMS system

We answered to your message via email. Thank you for contacting us.


Profile profile test

Posted: Tue May 17, 2011 7:25 pm   Post subject: Re: Problems with demo version of iSpring and LMS system

I have the same problem. I am demoing the software an my LMS is not recording the results or the completion of the LO


Profile profile test

Posted: Wed May 18, 2011 8:57 am   Post subject: Re: Problems with demo version of iSpring and LMS system

Thanks for your post.

Could you please specify what LMS you use and what course type you choose for conversion?

If you need to upload an AICC-course to NetDimensions LMS, currently the results indeed don’t track. We are working on this issue now and soon this error will be corrected.


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 12 users online :: 3 registered, 0 hidden and 9 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: Bing [Bot], Google [Bot], Yahoo [Bot]