Author Message

Posted: Sun Feb 24, 2013 9:41 pm   Post subject: Inserted flash will not play

Hello,

I am using the 32-bit beta build on Office 2010 running on Windows 8 x64, and I can insert flash animations such as a .swf desktop recording for tutorial purposes, but it will not play after publishing. Overall, I like the new options in the dialog (like "change movie" and "show after"), and the insert dialog preview works ok...it's just the final product that fails. I'm open to suggestions, in case I'm doing something wrong.

Thanks in advance,
G


Profile profile test

Posted: Mon Feb 25, 2013 2:26 am   Post subject: Re: Inserted flash will not play

Ok, I found that I can get the flash to play if I add it in the PP slide instead of via the flash import, but it's still a bit weird. The first slide plays fine after a publish, but the second slide (also with flash), stretches completely off of the screen in the browser like it had zoomed 200-300 percent. This is a problem because there are no scroll bars presented in the browser, so it's unusable.

G


Profile profile test

Posted: Mon Feb 25, 2013 4:52 pm   Post subject: Re: Inserted flash will not play

Inserted Flash files could cause some issues because they has ActionScript which may have conflicts with iSpring presentation ActionScript.

To workaround you can try legacy players for publish but the best solution would be putting everything into a video format and inserting it to PowerPoint slides. It will not cause issue with any player.


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 7 users online :: 2 registered, 0 hidden and 5 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: Bing [Bot], Yahoo [Bot]