Author Message

Posted: Sat Mar 16, 2013 2:20 pm   Post subject: Found bugs in beta

Hi, I copy a list of the errors I came across when running the beta and some functions that are missing:

- When any text in the slide is rotated, export returns an error.
- When pasting something after using Print Screen (so no image inserted, just the clipboard embedded), export returns an error.
- Cannot put video and slides in split screen (same size each), this feature is critical for us.
- Cannot add musice to presentation (but still during the export it says like it is proccesing the audio file).
- Animated Gifs inserted don't play during presentation (checked with flash and they work).

Thank you!

Best,

Ezequiel


Profile profile test

Posted: Mon Mar 18, 2013 1:29 pm   Post subject: Re: Found bugs in beta

Hi Ezequiel,

Thank you so much for the report!

- When any text in the slide is rotated, export returns an error.
Do you mean you get a conversion error message? Or the rotated text is displayed incorrectly after conversion? Please clarify.

- When pasting something after using Print Screen (so no image inserted, just the clipboard embedded), export returns an error.
Please specify if you get an error message or the output displays this object incorrectly. Thank you!

- Cannot put video and slides in split screen (same size each), this feature is critical for us.
I'll pass the request to the product manager.

- Cannot add music to presentation (but still during the export it says like it is processing the audio file).
Please describe the issue in more detail.

- Animated Gifs inserted don't play during presentation (checked with flash and they work).
We made a couple of tests with our sample GIF files and didn’t manage to reproduce the problem. Could you please send your example demonstrating the error? Also please click on the "About" button on the iSpring Pro panel and let me know the exact version and build number. You can send the files to support@ispringsolutions.com. Just please include the links to this post too.

Thank you in advance!


Profile profile test

Posted: Tue Mar 19, 2013 3:25 pm   Post subject: Re: Found bugs in beta

Stacy wrote:
- When any text in the slide is rotated, export returns an error.
Do you mean you get a conversion error message? Or the rotated text is displayed incorrectly after conversion? Please clarify.

- When pasting something after using Print Screen (so no image inserted, just the clipboard embedded), export returns an error.
Please specify if you get an error message or the output displays this object incorrectly. Thank you!

To this two the answer is that the export crashes, it shows an error and doesn't complete the exportation. I'll submit the report on this later too to assist id the issue.

Stacy wrote:
- Cannot put video and slides in split screen (same size each), this feature is critical for us.
I'll pass the request to the product manager.

Thanks, that would be a really important feature to keep

Stacy wrote:
- Cannot add music to presentation (but still during the export it says like it is processing the audio file).
Please describe the issue in more detail.

Right, iSpring Pro 6 gives me the option to add a background musice to presentations. Now it seems to be gone, dunho if it's for the html o just missing in the beta

Stacy wrote:
- Animated Gifs inserted don't play during presentation (checked with flash and they work).
We made a couple of tests with our sample GIF files and didn’t manage to reproduce the problem. Could you please send your example demonstrating the error? Also please click on the "About" button on the iSpring Pro panel and let me know the exact version and build number. You can send the files to support@ispringsolutions.com. Just please include the links to this post too.

I tried with another GIF and it did work, thanks!

Thank you in advance!


Profile profile test

Posted: Thu Mar 21, 2013 1:30 pm   Post subject: Re: Found bugs in beta

Thank you for the updates!

1) Ok, we'll wait for the report.

2) In the 7th version all options for audio (including the background sound insertion) are available in the Manage Narration editor.

3) Thank you for letting me know!


Profile profile test

Posted: Tue Mar 26, 2013 1:58 pm   Post subject: Found bug in beta

Hello,

in HTML5 mm³ output with the 3 partly overlapping the mm, with Flash output everything looks okay.
Problem only with 1280 px width, with 1920 px it looks okay.

AxelS


Profile profile test

Posted: Tue Mar 26, 2013 4:44 pm   Post subject: Re: Found bugs in beta

Hi Alex,

Could you please send the original presentation and the HTML5 output for research? Also please let me know the full version+build number of your iSpring Pro ("About" button).


Profile profile test

Posted: Fri Mar 29, 2013 10:26 am   Post subject: Re: Found bugs in beta

@AxelS Please check if all fonts that you use in this presentation are installed on your computer as well.


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 9 users online :: 1 registered, 0 hidden and 8 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: Bing [Bot]