Author Message

Posted: Thu Nov 18, 2010 3:44 pm   Post subject: Hyperlink

I have to use OutputMode.OM_SOLID property for GenerateFlash and with settings EnableHyperlinks = True and HyperlinksTarget = "_blank".
But in that case, hyperlinks don't work. hand cursor appear when mouse over the hyperlink, but there is no action on click.

Can you help me, please ?


Profile profile test

Posted: Fri Nov 19, 2010 1:18 pm   Post subject: Re: Hyperlink

Please, see the following post regarding to this issue at our blog:
http://blog.ispringsolutions.com/?p=174
Either upload your Flash movie to the Internet or adjust Adobe FlashPlayer settings, the hyperlinks will work after that properly.


Profile profile test

Posted: Fri Dec 10, 2010 8:01 am   Post subject: Re: Hyperlink

Thank you for your reply but i have no success with this method.

It seems the problem appears when the powerpoint slide contains a shockwave object (.swf). After convert with iSpring Sdk, maybe the "child" swf(shockwave object) is transparent with the same size than the first swf (the main slide for convertion). And the hyperlinks on the swf parent do not work.

The FrameNum property (z-index) in shockwave object is -1 and i can't change it.

Do you have some knowledge about this and do you have a solution ?

Thank you.


Profile profile test

Posted: Fri Dec 10, 2010 1:06 pm   Post subject: Re: Hyperlink

Could you please send us a converted sample along with a PPT presentation and .swf file you embed? Do you have a source code for this embedded .swf? Please contact us at our support email.


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 9 users online :: 1 registered, 0 hidden and 8 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: Bing [Bot]