Author Message

Posted: Fri Jun 12, 2009 7:21 pm   Post subject: Embedded flash and audio not synced after conversion

I embed the flash video into powerpoint, then embed the audio. Both are synced. After Ispring conversion the flash seems to be out of sync, can anyone help?


Profile profile test

Posted: Mon Jun 15, 2009 1:09 pm   Post subject: Re: Embedded flash and audio not synced after conversion

Hi!
To test your presentation and reproduce the problem, could you please send us some sample slides with the audio and video you use to support@ispringsolutions.com. Please, also describe how you embed the video and the audio in your presentation (using Power Point or iSpring software). We guarantee absolute confidentiality of the file you will provide. It will be used only for researching the problem. Thank you in advance!


Profile profile test

Posted: Tue Jun 23, 2009 1:22 pm   Post subject: Re: Embedded flash and audio not synced after conversion

Hi,

Just to say I am having exactly the same problem.

If you want my slideshow as an example then please let me know where to send it to.

Ta

Rob


Profile profile test

Posted: Tue Jun 23, 2009 1:38 pm   Post subject: Re: Embedded flash and audio not synced after conversion

Hi,

Ooops I did not read your reply above properly which quite clearly says where to email to!

What with my community registration problems - I need to slow down a little and start reading things properly I think!

Bye for now

Rob


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 5 users online :: 2 registered, 0 hidden and 3 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: Bing [Bot], Google [Bot]


cron