Author Message

Posted: Wed Nov 11, 2009 3:30 am   Post subject: QuizMaker incompatible with Asian Languages

QuizMaker of iSpring Presenter 4.3 is still not compatible with Asian Languages.

Do you have any plan to release 4.4 to provide an enhanced version of QuizMaker to expand your customer base to Japan, Korean, Hong Kong and China?

Thanks!


Profile profile test

Posted: Wed Nov 11, 2009 3:34 am   Post subject: Re: QuizMaker incompatible with Asian Languages

steve.feng.hk wrote:
QuizMaker of iSpring Presenter 4.3 is still not compatible with Asian Languages.

Do you have any plan to release 4.4 to provide an enhanced version of QuizMaker to expand your customer base to Japan, Korean, Hong Kong and China?

Thanks!


Sorry I've posted this message incorrectly in this forum. Please delete it, thanks!


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 7 users online :: 2 registered, 0 hidden and 5 guests (based on users active over the past 5 minutes)
Most users ever online was 108 on Thu Nov 21, 2013 3:41 pm

Registered users: Bing [Bot], Google [Bot]