Author Message

Posted: Fri May 19, 2017 3:18 pm   Post subject: Embedded video stalls the presentation

I'm using presenter.
I have a short video on one slide, which is set to repeat for the duration of the slide.
This works fine when the published output is viewed on the local machine, but when viewed on a Wordpress site the presentation stalls as soon as the video reloads.
I'm a new user so have no other published presentations to compare this to.
Is it a bug with ispring, a problem with the web server configuration or something I need to do differently / not at all?


Profile profile test

Posted: Sat May 20, 2017 7:29 pm   Post subject: Re: Embedded video stalls the presentation

I've noticed that this does not occur when the same content is hosted on the iSpring cloud. So this must be a web host server configuration issue. I'm looking to add a lot more than 50 presentations to my websiite though, so hosting on ispring cloud is well beyond my budget.

Can anyone advise about what settings I need to ask for from my web host, so it is optimized better for ispring presenter content?


Profile profile test

Posted: Mon May 22, 2017 9:23 am   Post subject: Re: Embedded video stalls the presentation

Send us a link to your wordpress website that has the presentation embedded into it. We will reproduce the issue and try to advice on how to eliminate it. Our email address is support@ispringsolutions.com


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 9 users online :: 1 registered, 0 hidden and 8 guests (based on users active over the past 5 minutes)
Most users ever online was 143 on Sun Mar 31, 2019 2:07 pm

Registered users: Google [Bot]