Author Message

Posted: Sat Nov 25, 2017 1:27 pm   Post subject: Delay at startup

Just purchased Suite 8 running on Windows 10 HP laptop with 8 GB ram. Upon opening the suite and selecting quizzes, it takes several minutes to allow me to enter text anywhere. After about 4-5 minutes things respond at all points as expected. Why the delay? Not experiencing delays on other programs. Ideas?


Profile profile test

Posted: Mon Nov 27, 2017 7:41 am   Post subject: Re: Delay at startup

Hello and thank you for your post!

This problem can be caused by system settings.
The most often reasons are: corrupted Flash player in the system or its instant blocking and security rules applied to Office add-ins (when every click/step is verified by system monitor or antivirus).

To better assist you, please submit a ticket with our support team at support@ispringsolutions.com. Also, make sure you provide your license information.


Profile profile test

Posted: Mon Nov 27, 2017 1:55 pm   Post subject: Re: Delay at startup

I uninstalled Adobe Flash Player. Closed the browser. Reinstalled the Player. At startup of the Quizmaker, everything seems to be okay now. Thanks!


Profile profile test

Posted: Mon Nov 27, 2017 2:05 pm   Post subject: Re: Delay at startup

Thank you so much for sharing your findings!
I am sure your experience is of great value and will help somebody in the future!


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 15 users online :: 1 registered, 0 hidden and 14 guests (based on users active over the past 5 minutes)
Most users ever online was 143 on Sun Mar 31, 2019 2:07 pm

Registered users: Bing [Bot]