Author Message

Posted: Wed Apr 11, 2018 3:38 am   Post subject: Controls not displaying on mobile device

Hi

I am using iSpring Suite 8.7.0 23145. I have a one page slide, that

a. Wont loop in html5 (despite settings)
b. Doesn't show any controls other than the play button on mobile devices.

As such, there is no way for the user to replay the video. Any ideas?

Here is the url.
http://mybrainunwashed.org/hooked_models/

Thanks

D


Profile profile test

Posted: Wed Apr 11, 2018 8:44 am   Post subject: Re: Controls not displaying on mobile device

Hi! Thank you for your inquiry!

If your presentation is not getting looped after playing to the end, I would recommend to check if you set your slides to advance automatically. You can enable this option in the Presentation Explorer menu by selecting all the slides of your presentation and clicking on where it says Auto on the ribbon.

Image

Regarding your second question I would like to let you know that mobile player is used on smartphones and tablets. It doesn't have the Restart option, but you can replay a slide by simply selecting it in the Outline list.


Profile profile test

Posted: Wed Apr 11, 2018 11:03 pm   Post subject: Re: Controls not displaying on mobile device

Thanks Michael for getting back. I had a look, and made sure the setting is set to Auto. Unfortunately that didn't resolve the issue. I have found a work around though.

My presentation consists of only one slide that has an animation. I need this one slide to loop (as there is no way on a mobile device to replay).

It appears that if the presentation only consists of one slide, the presentation does no loop, even when set to.

By adding another slide, it then loops.

My work around is to duplicate the slide, so that I have 2 of the same slide.

Not sure at this stage what impact that has only download size and time.

Thanks


Profile profile test

Posted: Thu Apr 12, 2018 11:10 am   Post subject: Re: Controls not displaying on mobile device

I'm glad to hear that you found a workaround for what you are trying to achieve. I thought of adding a slide with duration of 0s so it could just skip to next slide, but I believe that making two copies of the same slide actually works better in that case.


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 11 users online :: 1 registered, 0 hidden and 10 guests (based on users active over the past 5 minutes)
Most users ever online was 143 on Sun Mar 31, 2019 2:07 pm

Registered users: Google [Bot]