Author Message

Posted: Tue Jul 10, 2018 10:04 pm   Post subject: Cannot Publish Presentation

I have iSpring Pro 7.1 which worked until recently. Now, when I try to publish a presentation, I get an error message that states, "This feature requires Adobe Flash Player 10 or higher to be installed." I am running Windows 10, updates are up to date, and definitely have Flash Player installed. I am using Office 365. What do I need to do to get iSpring Pro to work again?


Profile profile test

Posted: Tue Jul 10, 2018 10:41 pm   Post subject: Re: Cannot Publish Presentation

Hi! Thank you for your inquiry!
I'm sorry to say that tech support services are not provided for version 7 of our programs since October, 2015. The issue you are experiencing may be caused by something on your computer, outdated version of the program or something else. Can you please send us a message with the first five digits of your license key and specify version of PowerPoint and Flash installed on your computer to support@ispringsolutions.com so we could research this issue further.


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 17 users online :: 2 registered, 0 hidden and 15 guests (based on users active over the past 5 minutes)
Most users ever online was 143 on Sun Mar 31, 2019 2:07 pm

Registered users: Baidu [Spider], Bing [Bot]


cron