Author Message

Posted: Thu Aug 02, 2018 9:45 am   Post subject: problem with results when using groups in Quizmaker

Hello,

I created a quiz with quizmaker, with 10 groups of questions.(between 5 and 7 questions)
I noticed that if i fail only one group all my quiz is considered as wrong. The scoring is almost the same in each groups, so why the result show i am wrong about the entire quiz? 9/10 passed groups should show a successful quiz .

Thanks


Profile profile test

Posted: Mon Aug 13, 2018 6:39 pm   Post subject: Re: problem with results when using groups in Quizmaker

Hello!

Maybe you have 100% passing score.
Check it there:
Properties => Quiz Scoring => Passing Score


Profile profile test

Posted: Thu Aug 16, 2018 7:16 am   Post subject: Re: problem with results when using groups in Quizmaker

Sebastian wrote:
Hello!

Maybe you have 100% passing score.
Check it there:
Properties => Quiz Scoring => Passing Score


Hi sebastian,
The passing score is 40% so it's not the problem...


Profile profile test

Posted: Thu Aug 16, 2018 2:13 pm   Post subject: Re: problem with results when using groups in Quizmaker

dav2706 wrote:
Sebastian wrote:
Hello!

Maybe you have 100% passing score.
Check it there:
Properties => Quiz Scoring => Passing Score


Hi sebastian,
The passing score is 40% so it's not the problem...


I'm 100% sure this setting works correctly.
Make sure you have points set up for each question.
Because if you don't get points for each answer, the system
won't count passing score correctly. I mean, when you passing your
quiz without points you will pass it 100% and 0% at the same time
because your passing score equals 0 points.


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 6 users online :: 2 registered, 0 hidden and 4 guests (based on users active over the past 5 minutes)
Most users ever online was 143 on Sun Mar 31, 2019 2:07 pm

Registered users: Baidu [Spider], Google [Bot]