Author Message

Posted: Tue Jan 17, 2017 12:46 am   Post subject: youtube autoplay not working?

I am trying to evaluating your service for the company where I work for a time sensitive project.

I am testing the ability to autoplay a youtube video hosted on youtube.

However, I have not been successful.

To make things simple I have created a single blank slide and added the video to powerpoint via INSERT > VIDEO > ONLINE VIDEO

I used the following embed code as a test (ignore subject matter)

<iframe width="560" height="315" src="https://www.youtube.com/embed/S65jqrHQi_c?autoplay=1" frameborder="0" allowfullscreen></iframe>

The video autoplays when I view the presentation locally in powerpoint and with the powerpoint viewer.

Original PPT file here:

http://www.keithcorcoran.com/Presentation2.pptx

However, the video will NOT play (though it does appear to load) when viewing the slide video ispringcloud share link...

http://ispri.ng/6gpR6

Autoplay simply doesn't work and there is no ability to click the video to start it (on a multiple slide presentation, any click advances the slide).

Please advise asap.

Thank you!


Profile profile test

Posted: Tue Jan 17, 2017 8:21 am   Post subject: Re: youtube autoplay not working?

Hello and thank you for posting here!

The thing is that YouTube videos inserted this way are interactive only when you start Slide Show (F5) in PowerPoint. Otherwise, it is shown as a thumbnail/picture of the video, which cannot be played.
Since iSpring Cloud does not launch Slide Show, it reads the video as a picture and shows this as a picture afterwards.

To get YouTube videos playable, let me suggest that you try iSpring Converter Pro which allows to add YouTube videos and set them to play automatically with the Web Object option. I will also emails you more information on how to do this.


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 11 users online :: 2 registered, 0 hidden and 9 guests (based on users active over the past 5 minutes)
Most users ever online was 143 on Sun Mar 31, 2019 2:07 pm

Registered users: Bing [Bot], Google [Bot]