Author Message

Posted: Sat May 12, 2018 3:53 am   Post subject: The video controller appears when viewed on a smartphone

Hello, I'm not good at English. [?]

+ When I insert video with Powerpoint 2016 tool. Use iSpring suite 9 to pack htlm lectures.

It works just fine on the computer, but with the smartphone, it shows the driver that I marked in the picture.

Image

+ So I do not want the icons to appear, how to do it.
Thank you for supporting me.

Pham Van Phuong.


Profile profile test

Posted: Mon May 14, 2018 8:12 am   Post subject: Re: The video controller appears when viewed on a smartphone

Hi Pham,

Thank you for posting here!
If you are using iSpring 8:
1) Open your presentation
2) Click Publish → Advanced and disable Show slide video controls
3) Publish it and test on mobile

If you use iSpring 9:
1) Open your presentation
2) Click on PowerPoint → Slide show and un-check Show media controls
3) Publish and test on mobile

I hope that helps!


Profile profile test

Posted: Mon May 14, 2018 4:21 pm   Post subject: Re: The video controller appears when viewed on a smartphone

This is great!
I have followed your instructions. Very good results.
Thank you very much! Pavel Bender


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 10 users online :: 0 registered, 0 hidden and 10 guests (based on users active over the past 5 minutes)
Most users ever online was 143 on Sun Mar 31, 2019 2:07 pm

Registered users: No registered users