Author Message

Posted: Thu Feb 22, 2018 12:13 am   Post subject: web object, local server links, videos don't work

Hi all,

I have published a module as desktop (flash) with all in one flash box checked. web objects, local area links and videos don't open on our institution browser ie version 11 however after publishing the module in the presentation preview window everything is working perfectly.

is there a way for getting this fixed. I have tried to publish as combined html5 and flash but the module was getting stuck and sometimes not loading.

let me know if you can help


Profile profile test

Posted: Thu Feb 22, 2018 7:49 am   Post subject: Re: web object, local server links, videos don't work

Hello!
Please check if the ActiveX content is allowed to be played when launching your course in IE11. The thing is that the Flash content is disabled in the majority of browsers by default as it is considered to be absolete. I would recommend you to publish your course to Mobile (HTML5) output, this way your content will be available on desktop computers and mobile devices.
Image
If the issue occurs with the HTML5 version as well please send us a message to support@ispringsolutions.com and we will look deeper into this issue.


Profile profile test

Posted: Thu Feb 22, 2018 11:08 pm   Post subject: Re: web object, local server links, videos don't work

Hi Michael,

I have logged this issue with support before and I was advised to simplify the content. I have published in HTML5. the links and web objects work fantastic however for some reason sometimes not all the times on the same computer the launch does not load and I have to refresh the browser for it to load. it is frustrating for the end user as the might think that it is not working and may not refresh the browser.

Not sure how to check the active x yet as there are so many computers to check.


Profile profile test

Posted: Fri Feb 23, 2018 7:32 am   Post subject: Re: web object, local server links, videos don't work

If you added a lot of videos and web objects it may actually increase loading time, as it will depend on your computer's internet connection speed, used browser extensions, firewall/antivirus software and specifications of computer itself.
You may find instructions on how to enable ActiveX elements in Internet Explorer 11 by following the link below:
https://support.microsoft.com/en-us/help/17469/windows-internet-explorer-use-activex-controls


Profile profile test

Posted: Fri Feb 23, 2018 9:16 am   Post subject: Re: web object, local server links, videos don't work

That makes sense now. Thanks michael


Profile profile test
Display posts from previous:  Sort by  

  


Who is online
Who is online In total there are 14 users online :: 1 registered, 0 hidden and 13 guests (based on users active over the past 5 minutes)
Most users ever online was 143 on Sun Mar 31, 2019 2:07 pm

Registered users: Bing [Bot]


cron